Replacebase - Possibly issue with mastercards – Incident details

Experiencing partially degraded performance

Possibly issue with mastercards

Resolved
Operational
Started about 3 years agoLasted 8 days

Affected

Store front

Operational from 3:57 PM to 10:39 AM

Checkout

Operational from 3:57 PM to 10:39 AM

Updates
  • Resolved
    Resolved

    Was an issue with the mastercard network. No further related issues. Although customers may have triggered fraud alerts with payment processor as it was still trying the mastercards and failing them

  • Monitoring
    Monitoring

    Issue is confirmed to be on Mastercards side. So will have to wait for them to sort out their network, advise customers to not use mastercard as it will trigger a failed payment in Braintree and potentially lock them out under fraud protection.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Seems to be only us that this is affecting so is an issue with the site not customers bank or mastercard

  • Investigating
    Investigating

    We are currently investigating this incident. Seems either there is an issue with the mastercard network, or our systems handling payments made with mastercard debit and credit cards