Replacebase - Front end down – Incident details

Experiencing partially degraded performance

Front end down

Resolved
Major outage
Started almost 3 years agoLasted 24 minutes

Affected

Store front

Major outage from 12:16 PM to 12:40 PM

Website UK

Major outage from 12:16 PM to 12:40 PM

Website EU

Major outage from 12:16 PM to 12:40 PM

Website .Com

Major outage from 12:16 PM to 12:40 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.