Replacebase - .Com under bot attacked – Incident details

Experiencing partially degraded performance

.Com under bot attacked

Resolved
Operational
Started over 2 years agoLasted about 4 hours

Affected

Store front

Operational from 8:34 AM to 12:04 PM

Website .Com

Operational from 8:34 AM to 12:04 PM

Checkout

Operational from 8:34 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    Attacks have stopped security had been left on for the weekend

  • Monitoring
    Monitoring

    We are currently investigating this incident. Bots are attempting to try multiple payment methods. Possibly for fraud check It should not affect other users of the site(s)

    • Update- We have set the site to under attack mode, customer might contact if they have issues getting into the site.