Replacebase - Front end site down, 502 – Incident details

Experiencing partially degraded performance

Front end site down, 502

Resolved
Major outage
Started over 2 years agoLasted 27 minutes

Affected

Store front

Major outage from 8:30 AM to 8:56 AM

Website UK

Major outage from 8:30 AM to 8:56 AM

Website EU

Major outage from 8:30 AM to 8:56 AM

Website .Com

Major outage from 8:30 AM to 8:56 AM

Search

Major outage from 8:30 AM to 8:56 AM

Checkout

Major outage from 8:30 AM to 8:56 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Your ok to carry on. Looking into the cause at the moment

  • Investigating
    Investigating

    We are currently investigating this incident.