Replacebase - Amazon and Ebay integration down – Incident details

Experiencing partially degraded performance

Amazon and Ebay integration down

Resolved
Degraded performance
Started over 3 years agoLasted 1 day

Affected

Store front

Degraded performance from 6:00 AM to 11:04 AM

Website UK

Degraded performance from 6:00 AM to 11:04 AM

Website EU

Degraded performance from 6:00 AM to 11:04 AM

Website .Com

Degraded performance from 6:00 AM to 11:04 AM

Search

Degraded performance from 6:00 AM to 11:04 AM

Checkout

Degraded performance from 6:00 AM to 11:04 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Module was reinstalling an old extension that was causing other modules to not load. Apologies for the outage

  • Investigating
    Investigating

    We are currently investigating this incident.